Results 1 to 6 of 6
  1. #1
    Super Moderator christanel's Avatar
    Join Date
    Oct 2004
    Location
    Wairarapa New Zealand
    Posts
    9,291

    Default Lancs OPC playing up.

    I think that this may be a problem for me only but for the last couple of weeks I have not been able to get the search page on Lancs OPC. I was accessing it from an icon on my laptop desktop so deleted that and installed it again from a search engine search. That gives the same result. The home page comes up fine but when I click on 'Search" in the LH column all I get is this on the LH side of the page on a pink background. The rest of the page is white and blank. I just can't access the search page from wherever I try to get there!
    OPC for the County of Lancashire
    Contents
    Parishes
    Help
    Donations
    OPC Home
    OPC Search
    ©Lancashire OnLine Parish Clerks


    Sometimes paranoia is just having all the facts.
    William Burroughs

  2. #2
    Super Moderator - Completely bonkers and will never change. Pam Downes's Avatar
    Join Date
    Oct 2004
    Location
    England
    Posts
    7,507

    Default

    Although it's no help to you, Christina, my bookmarked link works OK.
    Sorry I can't help with a possible solution, unless you try using a bookmark rather than an icon.

    Pam
    Vulcan XH558 - “Don't cry because it's over, smile because it happened.”

  3. #3
    Knowledgeable and helpful warncoort's Avatar
    Join Date
    Jul 2009
    Location
    Perth,Western Australia,Australia
    Posts
    574

    Default

    Have you tried a refresh of that page?

  4. #4
    Knowledgeable and helpful
    Join Date
    May 2006
    Location
    Paeroa, New Zealand
    Posts
    616

    Default

    Hi
    I go to the LancsOPC almost every day using a link on the Manchester Lancashire Family History Society Toolbar.
    I have just been on LancsOPC and bookmarked the page.
    Then I opened a new window and using the new Bookmark when straight to the Home page, clicked on SEARCH and got the Search page. So it is working for me.

    But try this :

    http://www.lan-opc.org.uk/

    David

  5. #5
    Super Moderator christanel's Avatar
    Join Date
    Oct 2004
    Location
    Wairarapa New Zealand
    Posts
    9,291

    Default

    Hi David
    Tried your link and then "search' and still getting a blank page.
    It has worked just fine for me for years from an icon but suddenly this! I hadn't used the site for a few weeks until about a fortnight ago so can't really determine when it got like this.
    Hi warncoort - couldn't remember if I had tried a refresh so just did that and still no go.
    I have also just tried changing from firefox to Edge but will try chrome and see if they has any effect.
    Thanks for the suggestions.
    Christina
    Sometimes paranoia is just having all the facts.
    William Burroughs

  6. #6
    Super Moderator christanel's Avatar
    Join Date
    Oct 2004
    Location
    Wairarapa New Zealand
    Posts
    9,291

    Default

    Well finally got around to installing Chrome (which I don't like) and Lancs OPC loads as normal with it.
    I then uninstalled Firefox and did a reinstall. So far so good but then had a fight to take it back as my default browser Everything seems to be working fine now. I put the folder 'Old Firefox Data" into my 'Computer Stuff Folder" on the desktop - just in case - but will have forgotten about it by tomorrow.
    Thanks for listening and helping me focus.
    Christina
    Sometimes paranoia is just having all the facts.
    William Burroughs

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Select a file: