Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Super Moderator - Completely bonkers and will never change.
    Join Date
    Oct 2004
    Location
    England
    Posts
    7,867

    Default

    That's weird, Mary.

    I'll alert the techie guys to this. Can't guarantee when they'll see my message though.

    Pam
    Vulcan XH558 - “Don't cry because it's over, smile because it happened.”

  2. #12
    Loves to help with queries
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    186

    Default

    Thanks Pam. All your time and help is appreciated
    Mary

  3. #13

    Default

    How big are your image files? One or two people found that, for no obvious reason, their problems vanished when they reduces the size of their files...

  4. #14
    Loves to help with queries
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    186

    Default Including photograplhs

    Quote Originally Posted by Lesley Robertson View Post
    How big are your image files? One or two people found that, for no obvious reason, their problems vanished when they reduces the size of their files...
    Thank you but I haven't even got to the point of trying to post any images because my screen does not allow me to. That is what we have been trying to sort out.

  5. #15
    Famous for offering help & advice
    Join Date
    Oct 2004
    Location
    Cheshire
    Posts
    1,623

    Default

    Mary - have a look at General Settings, found under Forum Actions in the top (dark blue) menu.

    Almost at the bottom of the page there's a section relating to the Message Editor Interface. If you select Basic Editor you lose the ability to post links to images, and on experimenting with that, I think I got the text box that you've been describing. My usual setting is Standard Editor, and that enables the rows of buttons for text formatting etc, including Insert Image as Pam has described.

    If you make any changes, remember to save them at the bottom of the settings page. I also found that if I had a tab open for writing a message when I made changes I needed to close it and re-open it - simply refreshing it didn't seem to work.

  6. #16
    Super Moderator - Completely bonkers and will never change.
    Join Date
    Oct 2004
    Location
    England
    Posts
    7,867

    Default

    Ooh, I think Arthur might have cracked the problem re Mary not seeing 'the three rows above the box' problem.
    In which case, gold star and fast track to the top of the class f̣r him.

    Pam
    Vulcan XH558 - “Don't cry because it's over, smile because it happened.”

  7. #17
    Loves to help with queries
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    186

    Default

    Absolutely Gold Star! Thank you Arthur. That has done the trick. Everyone's help has been much appreciated.
    Mary

  8. #18
    Super Moderator - Completely bonkers and will never change.
    Join Date
    Oct 2004
    Location
    England
    Posts
    7,867

    Default

    Thanks for the good news, Mary.

    Let's hope that does the trick. Unfortunately there is a bug in the system that means people are having problems with posting photos/images, but I think that is mainly posting directly in the forum. As I showed in post 7, you should at least be able to post a link to a site such as imgur or Photobucket.

    Pam
    Vulcan XH558 - “Don't cry because it's over, smile because it happened.”

  9. #19
    Loves to help with queries
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    186

    Default

    Thanks Pam
    Mary

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Select a file: