Hi All

Have just purchased 2011 FTM for 29.99 and get 6 months membership to A------y worth (113.00), good buy I thought. Trouble is that I have 4 Trees on A------y so I decided to download the smallest of my trees to the new FTM 2011 on my PC. Everything was fine until I opened it up last night to do some work on it and low and behold there was a list of all my entry's from that tree which had a custom date attached that worked fine on A------y. e.g. If someone in my tree's birth was registered in the 1 quarter of the year I simple wrote it as Q1 1856 and the place in which it accured and attached the page in the records as evidence (if I didn't know the exact birth date, Marriage, or death date). This has worked well for the past 6 years on A-----y without any problems, but when i copied the file to my pc it's thrown up a list of all the dates with my custom date on them. Error message ...Unrecognized date for the Birth fact: March 1849 I had entered Q1 1849 as his birth date on A------y which went in fine but I have tried to edit in ftm 2011 but to no effect, as anyone else had this problem I have 187 of these errors in the same tree. Can anyone suggest anything or will I have to alter all the custom dates in my tree and then copy them over again